If you had trouble upgrading to v0.12 and are running MariaDB, be sure to check out the updated migration notes: github.com/writeas/writefreely

Thanks to @kushal for helping test and verify the fix!

Follow

I also changed the notes to reflect that you can easily upgrade from WriteFreely v0.3 or later with the same exact steps. I don't think there are many people on versions that old -- but just in case!

Sign in to participate in the conversation
A Bunch Tell

This instance is only for A Bunch Tell projects.